use strict;
my $str = 'Français Langues bantoues Presse écrite Gabon Particularité linguistique';
my $regex = qr/(?!\A)\b(?=\p{Lu})/mp;
my $subst = '\\n';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";