#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(<.*?>)"
Local $sString = "<div id="Content">" & @CRLF & _
" <p>1</p>" & @CRLF & _
" <h2>1</h2>" & @CRLF & _
" <h2>2</h2>" & @CRLF & _
"</div>"
Local $sSubst = "<span>$1</span>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)