$re = '/(<.*?>)/';
$str = '<div id="Content">
<p>1</p>
<h2>1</h2>
<h2>2</h2>
</div>';
$subst = "<span>$1</span>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;