using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(<.*?>)";
string substitution = @"<span>$1</span>";
string input = @"<div id=""Content"">
<p>1</p>
<h2>1</h2>
<h2>2</h2>
</div>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}