const regex = /(<.*?>)/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(<.*?>)', 'g')
const str = `<div id="Content">
<p>1</p>
<h2>1</h2>
<h2>2</h2>
</div>`;
const subst = `<span>$1</span>`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);