package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)((frok |dork )*)(\w+) is (\d+) Foo`)
var str = `frok dork dumb is 10 Foo
frok dork is 10 Foo`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}