#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ", ([A-Z.]{12})"
Local $sString = "ADDRESS.CITY || ', UK''s', ADDRESS.CITY || ', US''s', ADDRESS.CITY || ', UK''s'"
Local $sSubst = "\n \1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)