$re = '/, ([A-Z.]{12})/';
$str = 'ADDRESS.CITY || \', UK\'\'s\', ADDRESS.CITY || \', US\'\'s\', ADDRESS.CITY || \', UK\'\'s\'';
$subst = "\n \1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;