import Foundation
let pattern = #", ([A-Z.]{12})"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"ADDRESS.CITY || ', UK''s', ADDRESS.CITY || ', US''s', ADDRESS.CITY || ', UK''s'"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\n \1"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)