#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?ism)<p(?: [^>]+)?>((?:(?!<\/?p[ >]).)*)<\/p>"
Local $sString = "<p style="text-align: right;">" & @CRLF & _
" <p style="text-align: center;">" & @CRLF & _
" <p style="text-align: left;">" & @CRLF & _
" <p style="text-align:center;">" & @CRLF & _
" leave this content" & @CRLF & _
" </p>" & @CRLF & _
" </p>" & @CRLF & _
" </p>" & @CRLF & _
"</p>"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)