#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "bob(?!.*bob)"
Local $sString = "joe,bob,luis,sancho," & @CRLF & _
"bob,marco,lura,hannah,bob,marco,luis"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)