package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\w+)`)
var str = `Example`
var substitution = "<em>$1</em>"
fmt.Println(re.ReplaceAllString(str, substitution))
}