import Foundation
let pattern = #"(\w+)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"Example"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"<em>$1</em>"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)