const regex = /(\w+)/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(\\w+)', 'g')
const str = `Example`;
const subst = `<em>$1</em>`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);