package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[.,?!'"]+|[.,?!'"]*?(?:'s)?$`)
var str = `'Hello world, josh's car.,'
Hello World.......
..,!Bye World
.???'"""Again, what message should I type here!!!
....fdsa That car is John's`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}