$re = '/^[.,?!\'"]+|[.,?!\'"]*?(?:\'s)?$/m';
$str = '\'Hello world, josh\'s car.,\'
Hello World.......
..,!Bye World
.???\'"""Again, what message should I type here!!!
....fdsa That car is John\'s';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;