use strict;
my $str = 'LIF 1.2 Both
LIF 2.7.1 Address Line 1
LIF 4.13 Occupation
LIF 10.6.1 Address Line 1
LPA0.1 What type of LPA do you want?
LPA0.2 Do you have same attorneys with your partner ?';
my $regex = qr/(LIF|LPA) ?\d{1,2}.\d{1,2}(\.\d{1})?/imp;
my $subst = 'QuestionText = "$1",';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";