#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<\/?(?!i>)\w+.*?>"
Local $sString = "<span> </span><span class="citation_text" id="_148511159">Rawls, Wilson. " & @CRLF & _
"<i>Where the Red Fern Grows: The Story of Two Dogs and a Boy</i>. Garden City, NY: Doubleday, 1961. Print.</span>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)