// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"\("(?:[A-Z]|[a-z])[a-z]{3,}"\)"#).unwrap();
let string = "
words.Add(\"McLaren\");//false
words.Add(\"Nissan\");//true
words.Add(\"BMW\");//false
words.Add(\"Subaru\");//true
words.Add(\"Maserati\");//true
words.Add(\"Mercedes Benz\");//false
words.Add(\"Volkswagen\");//true
words.Add(\"audi\");//true
words.Add(\"Alfa Romeo\");//false
words.Add(\"rollsRoyce\");//false
words.Add(\"drive\");//true";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}