$re = '/^((?!=).)*$/';
$str = 'abcj hsd723=198 2912
abcjhsd7231982912 13123
1212
';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;