package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`/\*.*?\*/`)
var str = `/*Kommentar*/select * from xyz;/*Noch mehr Kommentar*/`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}