import re
regex = re.compile(r"/\*.*?\*/")
test_str = "/*Kommentar*/select * from xyz;/*Noch mehr Kommentar*/"
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)