re = /\/\*.*?\*\//
str = '/*Kommentar*/select * from xyz;/*Noch mehr Kommentar*/'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result