#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ".{13,}?[ ]"
Local $sString = "This is a test. The app should break this string in substring on whitespaces after 13 characters"
Local $sSubst = "$0\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)