$re = '/.{13,}?[ ]/';
$str = 'This is a test. The app should break this string in substring on whitespaces after 13 characters';
$subst = "$0\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;