# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[^\S\r\n]{2,}/|||/gm;t' <<< "PoE Port Info','1 up medium Auto Class Searching 0 0.0 0 0.0','10 up low User defined 4(W) Searching - 0.0 0 0.0
10 up low User defined 4(W) Searching - 0.0 0 0.0
"