const regex = new RegExp('[^\\S\\r\\n]{2,}', 'gm')
const str = `PoE Port Info','1 up medium Auto Class Searching 0 0.0 0 0.0','10 up low User defined 4(W) Searching - 0.0 0 0.0
10 up low User defined 4(W) Searching - 0.0 0 0.0
`;
const subst = `|||`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);