#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[^\S\r\n]{2,}"
Local $sString = "PoE Port Info','1 up medium Auto Class Searching 0 0.0 0 0.0','10 up low User defined 4(W) Searching - 0.0 0 0.0" & @CRLF & _
"" & @CRLF & _
"10 up low User defined 4(W) Searching - 0.0 0 0.0" & @CRLF & _
""
Local $sSubst = "|||"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)