$re = '/[^\S\r\n]{2,}/m';
$str = 'PoE Port Info\',\'1 up medium Auto Class Searching 0 0.0 0 0.0\',\'10 up low User defined 4(W) Searching - 0.0 0 0.0
10 up low User defined 4(W) Searching - 0.0 0 0.0
';
$subst = "|||";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;