#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\((.*)\)"
Local $sString = "[2021-08-30T13:24:38.486063+00:00] technical.INFO: Webhook "c5179c0a-96cb-49b6-96de-9a70facdcf72" (card.options) has been handle. "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")