const regex = /\((.*)\)/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\((.*)\\)', '')
const str = `[2021-08-30T13:24:38.486063+00:00] technical.INFO: Webhook "c5179c0a-96cb-49b6-96de-9a70facdcf72" (card.options) has been handle. `;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}