$re = '/\((.*)\)/';
$str = '[2021-08-30T13:24:38.486063+00:00] technical.INFO: Webhook "c5179c0a-96cb-49b6-96de-9a70facdcf72" (card.options) has been handle. ';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);