package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\((.*)\)`)
var str = `[2021-08-30T13:24:38.486063+00:00] technical.INFO: Webhook "c5179c0a-96cb-49b6-96de-9a70facdcf72" (card.options) has been handle. `
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}