using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\((.*)\)";
string input = @"[2021-08-30T13:24:38.486063+00:00] technical.INFO: Webhook ""c5179c0a-96cb-49b6-96de-9a70facdcf72"" (card.options) has been handle. ";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}