$re = '/^\s?\S+\sOk/m';
$str = '@datsmanx Ok
@exclusiv4ik_41 Ok
@valery19800 Ok
@kichah Ok
@nikolaj1922 Ok
@jacpot555 Ok
@artem_ozerov Ok
@myslyslyshym
@polll4 Ok
@sundayhotpizza
@sergeymrum Ok
@drugdrugan Ok
@tsarev_alexander NotFound
@aleksey1988aa Ok
@vadim34vv Ok
@voronidzeantoni Ok
@briz8668 Ok
@ivan_poker Ok
@pro100stalker007 NotFound
@andaway3342 Ok
@erzho Ok
@cenzor_333 NotFound
@kap1o
@samadovtarget Ok
@akol75 Ok
@ilya89nt
@onetimeusername Ok
@ilya_gordovsky Ok';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);