#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^(\w{0,8})\s*(\w+)\s*(\w{3})(\w{3})$"
Local $sString = "508815 AYBK1619RAUEZP" & @CRLF & _
"AWBZ4222TYBE1207CWSWER" & @CRLF & _
"DEFAULT EP1 O25R60"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")