$re = '/^(\w{0,8})\s*(\w+)\s*(\w{3})(\w{3})$/m';
$str = '508815 AYBK1619RAUEZP
AWBZ4222TYBE1207CWSWER
DEFAULT EP1 O25R60';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);