package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[[:digit:]]+ Bytes |\[|\]`)
var str = `200000 Bytes [250 GB]`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}