re = /[[:digit:]]+ Bytes |\[|\]/
str = '200000 Bytes [250 GB]'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result