import Foundation
let pattern = #"[[:digit:]]+ Bytes |\[|\]"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"200000 Bytes [250 GB]"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)