#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?u)\R*$"
Local $sString = "line " & @CRLF & _
"line 2" & @CRLF & _
"line 3" & @CRLF & _
"" & @CRLF & _
"NOTE: The replacement uses a bullet " & @CRLF & _
"instead of a LF so it is easy to see" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = "•"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)