#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)^.*?(?:\d+(?:\.\d+)?).*?\K\d+(?:\.\d+)?"
Local $sString = "fname <-'FS1_SCN0.83_axg3.csv"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)