using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\""display_name\"":\""([^\""]*)\"",\""game\""";
string substitution = @"";
string input = @"
""display_name"":""test"",""game"":""test123""";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}