re = /\"display_name\":\"([^\"]*)\",\"game\"/m
str = '
"display_name":"test","game":"test123"'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result