package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\"display_name\":\"([^\"]*)\",\"game\"`)
var str = `
"display_name":"test","game":"test123"`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}