#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(.{9})(.)(.)(.*)$"
Local $sString = "34gf7asjkabaa4sfdlencxnkil9qrx"
Local $sSubst = "$1$3$2$4"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)