using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(.{9})(.)(.)(.*)$";
string substitution = @"$1$3$2$4";
string input = @"34gf7asjkabaa4sfdlencxnkil9qrx";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}