$re = '/quick.*?\Kslug crawls under/';
$str = 'The quick brown slug crawls under the lazy dog.';
$subst = "fox jumps over";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;