#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "( *)("Description".*?CCGcode.*?<td>)([^<]+)"
Local $sString = ""properties": {" & @CRLF & _
" "Name": "Darlington"," & @CRLF & _
" "Description": "<br><br><br> <table border=\"1\" padding=\"0\"> <tr><td>CCGcode</td><td>00C</td></tr> <tr><td>CCGname_short</td><td>Darlington</td></tr>"" & @CRLF & _
"}"
Local $sSubst = "\1"CCGcode": "\3",\n\1\2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)