import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = ".*image_crop_resized=(.*)&video_still_time(.*)";
final String string = "https://embed-ssl.wistia.com/deliveries/c0238be7cc8c8f0bd8ecb6edf3c6f8f1.jpg?image_crop_resized=250x250&video_still_time=33";
final String subst = "\\1";
final Pattern pattern = Pattern.compile(regex);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceFirst(subst);
System.out.println("Substitution result: " + result);
}
}